<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Preparing Tomorrow’s Haredi Soldiers | The Jewish Agency</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:app_id" content="472236906175243"/> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta property="og:site_name" content="The Jewish Agency"/>
<meta property="og:type" content="blog"/>
<meta property="og:url" content="http://www.jewishagency.org/blog/1/article/51891"/>
<link rel="shortcut icon" href="http://www.jewishagency.org/sites/default/files/SPANISH_JewishAgencyLogo_0.jpg" type="image/jpeg"/>
<link rel="canonical" href="http://www.jewishagency.org/blog/1/article/51891"/>
<meta property="og:title" content="Preparing Tomorrow’s Haredi Soldiers"/>
<link rel="shortlink" href="/blog/1/article/51891"/>
<meta name="description" content="Serving in Israel&#039;s military can be especially challenging for people from haredi (ultra-Orthodox) backgrounds, who often lack the support network and knowledge of the army that many of their non-haredi peers enjoy. To help them thrive in the IDF, the new Tiferet Arazim pre-military academy prepares young haredi men for their enlistment."/>
<meta property="og:description" content="Serving in Israel&#039;s military can be especially challenging for people from haredi (ultra-Orthodox) backgrounds, who often lack the support network and knowledge of the army that many of their non-haredi peers enjoy. To help them thrive in the IDF, the new Tiferet Arazim pre-military academy prepares young haredi men for their enlistment."/>
<meta property="og:image" content="http://www.jewishagency.org/sites/default/files/Haredi%20Academy.jpg"/>
<style type="text/css" media="all">@import url("http://www.jewishagency.org/modules/system/system.base.css?olmfgd");@import url("http://www.jewishagency.org/modules/system/system.menus.css?olmfgd");@import url("http://www.jewishagency.org/modules/system/system.messages.css?olmfgd");@import url("http://www.jewishagency.org/modules/system/system.theme.css?olmfgd");</style>
<style type="text/css" media="all">@import url("http://www.jewishagency.org/modules/comment/comment.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/date/date_api/date.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/date/date_popup/themes/datepicker.1.7.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/domain/domain_nav/domain_nav.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/facebook_album_fetcher/css/facebook_album_fetcher.css?olmfgd");@import url("http://www.jewishagency.org/modules/field/theme/field.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/field_hidden/field_hidden.css?olmfgd");@import url("http://www.jewishagency.org/modules/node/node.css?olmfgd");@import url("http://www.jewishagency.org/modules/search/search.css?olmfgd");@import url("http://www.jewishagency.org/modules/user/user.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/views/css/views.css?olmfgd");</style>
<style type="text/css" media="all">@import url("http://www.jewishagency.org/sites/all/modules/external/colorbox/styles/default/colorbox_style.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/ctools/css/ctools.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/lightbox2/css/lightbox.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/modules/external/panels/css/panels.css?olmfgd");</style>
<style type="text/css" media="all">@import url("http://www.jewishagency.org/sites/all/themes/jagency/css/style.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/themes/jagency/css/custom.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/themes/jagency/css/jquery.jscrollpane.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/themes/jagency/css/anythingslider.css?olmfgd");@import url("http://www.jewishagency.org/sites/all/themes/jagency/css/mobile.css?olmfgd");</style>
<style type="text/css" media="print">@import url("http://www.jewishagency.org/sites/all/themes/jagency/css/print.css?olmfgd");</style>
<script type="text/javascript" src="http://www.jewishagency.org/sites/default/files/js/js_Bua3V7s16xhn2yjwAWIH8Q0UCvf3SgluOlYdKTEQLZ0.js"></script>
<script type="text/javascript" src="http://www.jewishagency.org/sites/default/files/js/js_BySKoeMcOozZN32DK9Qm6M3pKpBOkQxIKKZIeVdaKYo.js"></script>
<script type="text/javascript" src="http://www.jewishagency.org/sites/default/files/js/js_i0nQxayO5X06JfOMiE7HUXVWNloR8Axo81YC6ySIqz0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "pathToTheme": "sites/all/themes/jagency" });
//--><!]]>
</script>
<script type="text/javascript" src="http://www.jewishagency.org/sites/default/files/js/js_m7VpIXQAiUnF1hSny9mtu_HW8EJ8RDT2WsRKGcQpr0A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"jagency","theme_token":"CDEwGS-cSGpfg1qJrQbHkmn8vi89vzKMCeFvopCZ4Kk","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/external\/facebook_album_fetcher\/js\/easyXDM.min.js":1,"sites\/all\/modules\/external\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/external\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/external\/lightbox2\/js\/lightbox.js":1,"0":1,"sites\/all\/themes\/jagency\/js\/jquery-ui-1.9.2.custom.js":1,"sites\/all\/themes\/jagency\/js\/vendor\/jquery.anythingslider.js":1,"sites\/all\/themes\/jagency\/js\/jquery.ui.touch-punch.js":1,"sites\/all\/themes\/jagency\/js\/anythingSliderSwipe.js":1,"sites\/all\/themes\/jagency\/js\/vendor\/jquery.ui.selectmenu.js":1,"sites\/all\/themes\/jagency\/js\/vendor\/modernizr-2.6.2.min.js":1,"sites\/all\/themes\/jagency\/js\/vendor\/jquery.movingboxes.js":1,"sites\/all\/themes\/jagency\/js\/jquery.masonry.js":1,"sites\/all\/themes\/jagency\/js\/jquery.jscrollpane.min.js":1,"sites\/all\/themes\/jagency\/js\/stickyfloat.js":1,"sites\/all\/themes\/jagency\/js\/plugins.js":1,"sites\/all\/themes\/jagency\/js\/main.js":1,"sites\/all\/themes\/jagency\/js\/content_filter.js":1,"sites\/all\/themes\/jagency\/js\/autocom.js":1,"sites\/all\/themes\/jagency\/js\/mobile.js":1,"sites\/all\/themes\/jagency\/js\/cms.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/external\/date\/date_api\/date.css":1,"sites\/all\/modules\/external\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/external\/domain\/domain_nav\/domain_nav.css":1,"sites\/all\/modules\/external\/facebook_album_fetcher\/css\/facebook_album_fetcher.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/external\/field_hidden\/field_hidden.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/external\/views\/css\/views.css":1,"sites\/all\/modules\/external\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/external\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/external\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/external\/panels\/css\/panels.css":1,"sites\/all\/themes\/jagency\/css\/style.css":1,"sites\/all\/themes\/jagency\/css\/custom.css":1,"sites\/all\/themes\/jagency\/css\/jquery.jscrollpane.css":1,"sites\/all\/themes\/jagency\/css\/anythingslider.css":1,"sites\/all\/themes\/jagency\/css\/mobile.css":1,"sites\/all\/themes\/jagency\/css\/cms.css":1,"sites\/all\/themes\/jagency\/css\/tooltips.css":1,"sites\/all\/themes\/jagency\/css\/print.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true},"lightbox2":{"rtl":"0","file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/external\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"isRTL":false});
//--><!]]>
</script>
<!--[if lt IE 9]>
      <script type="text/javascript" src="/sites/all/themes/jagency/js/html5.js"></script>
  <![endif]-->
<!--[if IE]>
    <link rel="stylesheet" type="text/css" href="/sites/all/themes/jagency/css/style-ie.css" />
  <![endif]-->
</head>
<body>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W7PVST');</script>
 
<!--[if lt IE 8]>
    <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
  <![endif]-->
<a href="#main-content-anchor" class="element-invisible element-focusable">Skip to main content</a>
<div id="fb-root"></div>
<div class="hidden">
<script type="text/javascript">
  /* <![CDATA[ */
  var google_conversion_id = 1032331925;
  var google_custom_params = window.google_tag_params;
  var google_remarketing_only = true;
  /* ]]> */
  </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1032331925/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</div>
<script>
  window.fbAsyncInit = function() {
    // init the FB JS SDK
    FB.init({
      appId      : 472236906175243, // App ID from the App Dashboard
      status     : true, // check the login status upon init?
      cookie     : true, // set sessions cookies to allow your server to access the session?
      xfbml      : true  // parse XFBML tags on this page?
    });
    FB.Event.subscribe("xfbml.render", agencyCommentUpdate);
  };
  (function(d, debug){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all" + (debug ? "/debug" : "") + ".js";
     ref.parentNode.insertBefore(js, ref);
   }(document, /*debug*/ false));
</script>
<header>
<div class="wrapper">
<ul class="headNav">
<li><a href="http://www.jewishagency.org/content/donate" id="top_donate_now">Donate Now!</a></li><li><a href="/opportunities" id="find_opportunity">Find an Opportunity</a></li><li><a href="/insideja">Inside The Jewish Agency</a></li><li><a href="/page/annual-report-main" title="2015 Annual Report">Annual Report</a></li><li><a href="http://www.jewishagency.org/board-of-governors">Board of Governors</a></li> </ul>
<div class="search ui-widget">
<input id="search" type="text" value="Search"/>
<button id="search_submit">Search</button>
<div id="menu-container" style="position:absolute; width: 170px;"></div>
</div>
<div class="languages"><button class="">English </button><ul><li><a href="http://www.jewishagency.org/he/">עברית</a></li><li><a href="http://www.jewishagency.org/">English</a></li><li><a href="http://www.jewishagency.org/de/">Deutsch</a></li><li><a href="http://www.jewishagency.org/es/">Español</a></li><li><a href="http://www.jewishagency.org/fr/">Français</a></li><li><a href="http://www.jewishagency.org/pt/">Português</a></li><li><a href="http://www.jewishagency.org/ru/">Русский</a></li></ul></div>
</div>
</header>
<menu>
<a href="/" title="Home" class="logo" rel="home"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/logo_4.png"/></a><ul><li class="cs1"><a href="/experience-israel">Experience<br/>Israel</a> <div class="cs1 drop">
<dl>
<dt>Choose an experience and discover Israel for yourself</dt>
<dd><a href="/experience-israel/program/281">Machon Youth Leadership</a></dd>
<dd><a href="http://www.jewishagency.org/experience-israel">...More Programs >></a></dd>
</dl>
<figure>
<a href="/experience-israel/program/223"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/menu_connector_experience_Onward_group_shot%20%281%20of%201%29.jpg?itok=SHeLAygK" alt="Onward Israel participants revel during a break on a hiking trail" title="Onward Israel participants revel during a break on a hiking trail"/>Onward Israel</a> <figcaption>Onward Israel provides resume-building experiences in Israel of 6-10 weeks, for alumni of Taglit-Birthright and other peer-trip Israel programs</figcaption>
</figure> <figure>
<a href="/experience-israel/program/7663"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/15413740374_760160ac2c_h.jpg?itok=z-zRSmxq" alt="משתתפת במסע" title="מסע"/>Masa Israel Journey </a> <figcaption>Spend 5-12 months in Israel as part of a study, volunteer, or internship program with other young Jews from around the world
</figcaption>
</figure>
</div>
</li><li class="cs2"><a href="/israel-in-your-community">Israel In Your<br/>Community</a> <div class="cs2 drop">
<dl>
<dt>Bringing Israel to your schools, community centers and camps</dt>
<dd><a href="/shlichim">Shlichim (Israeli Emissaries)</a></dd>
<dd><a href="/israel-your-community/program/286">Commitment to Diversity</a></dd>
<dd><a href="http://www.jewishagency.org/school-twinning/content/33936">Global School Twinning Network</a></dd>
<dd><a href="/israel-your-community/program/303">Makom: Innovative Israel Education</a></dd>
<dd><a href="http://www.jewishagency.org/israel-in-your-community">...More Programs >></a></dd>
</dl>
<figure>
<a href="/israel-your-community/program/269"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/vp7HZXvFmkJrshdHcQr1zZ9XcD0K7OsMwYqxojZDtH0.jpg?itok=lDzNZ7xc" title="RSJ Moscow "/>Russian-Speaking Jewry (RSJ) </a> <figcaption>In the former Soviet Union, Germany, North America, Australia, and Israel, The Jewish Agency meets the unique needs of Russian-speaking Jews and their families.
</figcaption>
</figure> <figure>
<a href="/israel-your-community/program/264"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/%D7%A2%D7%A8%D7%91%D7%941.jpg?itok=Rts2zhn2" alt="Partnership2Gether" title="Partnership2Gether"/>Partnership2Gether </a> <figcaption>The Partnership2Gether peoplehood platform connects some 450 communities around the world in 45 partnerships. P2G is building living bridges among these communities - sharing ideas, strengths,</figcaption>
</figure>
</div>
</li><li class="cs3"><a href="/jewish-social-action">Jewish<br/>Social Action</a> <div class="cs3 drop">
<dl>
<dt>Building a better society in Israel and abroad</dt>
<dd><a href="/jewish-social-action/program/2331">Service Year Enrichment</a></dd>
<dd><a href="/jewish-social-action/program/2131">Net@</a></dd>
<dd><a href="http://www.jewishagency.org/citymart">City Mart Food Cooperative</a></dd>
<dd><a href="http://www.jewishagency.org/jewish-social-action">...More Programs >></a></dd>
</dl>
<figure>
<a href="/Project_TEN_Global_Tikkun_Olam"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/DSC_1007.jpg?itok=V9HS5K3y" alt="Project TEN jewish global activist" title="Project TEN jewish global activist"/>Project TEN</a> <figcaption>Project TEN: Global Tikkun Olam brings together young Jews from around the world and Israel to volunteer in vulnerable communities around the world while at the same time learning about Jewish values</figcaption>
</figure> <figure>
<a href="/jewish-social-action/program/5391"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/724px-Flickr_-_Israel_Defense_Forces_-_Israel_Under_Fire_from_Rocket_Attacks_%25281%2529.jpg?itok=RNk1U5VQ"/>Fund for the Victims of Terror</a> <figcaption>The Fund for the Victims of Terror provides Israel’s terror victims with direct, immediate financial assistance after an attack.</figcaption>
</figure>
</div>
</li><li class="cs4"><a href="/aliyah">Aliyah </a> <div class="cs4 drop">
<dl>
<dt>Thinking of moving to Israel? Here is all the information you need</dt>
<dd><a href="/now-youre-here/content/42496">Child Allowance - Kitzbat Yeladim</a></dd>
<dd><a href="/Global_Center">Global Service Center</a></dd>
<dd><a href="/aliyah/program/455">Aliyah of Rescue</a></dd>
<dd><a href="http://www.jewishagency.org/aliyah">...More Programs >></a></dd>
</dl>
<figure>
<a href="/aliyah/program/302"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/menu_connectors_Aliyah_Ulpan_Etzion_Jerusalem_teacher_at_blackboard.jpg?itok=70y_vnvR" title="In Jerusalem, an Ulpan Etzion educator teaches her class of olim Hebrew infinitives"/>Ulpan</a> <figcaption>Intensive Hebrew Language Programs for new immigrants are usually housed within Absorption Centers, and include five hours of intensive, immersive Hebrew-language instruction
</figcaption>
</figure> <figure>
<a href="/aliyah/program/300"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/menu_image/public/aliyah_ulpan_main.jpg?itok=syYro5Pk" alt="Young Aliya" title="Young Aliya"/>Young Aliyah </a> <figcaption>18-35 years-old and interested in making Israel your home? We offer specialized absorption programs designed to help young olim and students take their first steps to a lifetime in Israel</figcaption>
</figure>
</div>
</li></ul>
</menu>
 
 
<div class="breadCrumbs">
<a href="http://www.jewishagency.org/"><strong>The Jewish Agency</strong></a><span>&nbsp;&nbsp;&nbsp;/&nbsp;&nbsp;&nbsp;</span><a href="/voices">Voices </a><span>&nbsp;&nbsp;&nbsp;/&nbsp;&nbsp;&nbsp;</span><span>Preparing Tomorrow’s Haredi Soldiers</span> </div>
 
<div class="region region-topcontent">
<div id="block-jagency-pages-jagency-slider-block" class="block block-jagency-pages">
<div class="content">
<div class="view view-slider-location view-id-slider_location view-display-id-panel_pane_3 view-dom-id-8535c31b3d025f16f6782d1b9a41d653">
</div> </div>
</div>
</div>
<div id="main">
<div id="main-content" role="main">
<a id="main-content-anchor"></a>
<section class="leftColumn">
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div class="wrapper">
<ul id="articleGallery" class="articleGallery"><li><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/styles/blog_slider/public/Haredi%20Academy.jpg?itok=FRvnaBtB" width="730" height="386"/><div class="carouselCaption carouselCaption_yellow"><p></p><span class="cr">Nir Kafri, The Jewish Agency for Israel ©</span></div></li></ul><div class="blogArticle col730">
<a href="/blog/1/category/3" class="blogArticleLink blogArticleLink_yellow">Jewish Social Action</a> <h4>Preparing Tomorrow’s Haredi Soldiers</h4>
<p class="intro">Serving in Israel's military can be especially challenging for people from haredi (ultra-Orthodox) backgrounds, who often lack the support network and knowledge of the army that many of their non-haredi peers enjoy. To help them thrive in the IDF, the new Tiferet Arazim pre-military academy prepares young haredi men for their enlistment.</p>
<article>
<div>
<p>Soldiers who enter the Israeli army come from a tremendous variety of backgrounds: religious and secular, Jews and non-Jews, native Israelis and immigrants. That diversity is part of the reason the IDF plays such a critical role in integrating Israel’s different populations.</p>
<p>For soldiers from <em>haredi </em>(ultra-Orthodox) households, that diversity presents particular challenges. <em>Haredi</em> society largely discourages service in the IDF, and those who don’t seek a religious exemption from serving in the army are often less prepared for military service than their non-<em>haredi</em> peers.  </p>
<p>In the midst of Israeli society’s struggle to find an effective way to bring more soldiers from ultra-Orthodox backgrounds smoothly into the ranks of the IDF, the new Tiferet Arazim <em>mechina</em> (pre-military academy) was created to help <em>haredi </em>and formerly <em>haredi </em>young men prepare to serve alongside soldiers who do not come from ultra-Orthodox communities. Tiferet Arazim is one of the many pre-military academies that prepare Israeli young adults to succeed in the IDF. The academy is located on Moshav Tarum, in the hills west of Jerusalem, and provides its participants with skills and a support system to help put them on more equal footing with soldiers who come from backgrounds that encourage and expect enlistment in the army.</p>
<p>The first group of participants at Tiferet Arazim is religiously diverse, with some having previously veered from the faith and observance of their childhood. For some, the <em>mechina</em> offers them the structure that they had previously lacked, helping them build up the self-discipline they will need to thrive in the IDF. For all of them, this is an exercise in forging a group dynamic, working together with those who are similar and those who are different as they prepare for their upcoming enlistment.<br/> </p>
<p><strong>Inspired by His Brother</strong></p>
<p>Eighteen-year-old S., a participant in the preparatory program at Tiferet Arazim, comes from Bat Ayin, in Gush Etzion. He explains that when he was born, his family was in the process of becoming religious. Today, one member of that family stands out as the inspiration for his IDF service.</p>
<p>“My brother was injured in Operation Protective Edge [the war with Hamas in the summer of 2014],” S. recounts. “His experience strengthened my resolve.”</p>
<p>S. explains that he had previously planned to participate in a professional training program, combining IDF service with an academic degree. Ultimately, however, he decided to enlist as a combat soldier, following in his brother’s footsteps.</p>
<p>His thoughts on his experience so far at Tiferet Arazim?</p>
<p>“We’re 18-year-olds building a group. This is the first session. To build a group is not a simple thing. There are difficulties. There are disagreements at first, but eventually you come out of it with something amazing. We’re forging a path for thousands of guys who will follow us. We’re sort of pioneers,” he says. “I feel satisfaction, and that gives me the motivation to stay here at the <em>mechina.</em>”</p>
<p>Reflecting on the challenges to the group dynamic, he describes how each week one participant is responsible for commanding his peers in challenging situations.</p>
<p>“It’s an amazing learning tool, and it enables us to test how a guy in a group commands others, commands the group. On the one hand, it could hurt the group and the staff, because you need to challenge them to push their limits, and that’s not easy,” he explains.</p>
<p>On the other hand, he says, “[T]he group has insane abilities. That’s in part because it’s a built-up group, just like you would strengthen a muscle by building it up. The group is becoming a very flexible and strong muscle.”</p>
<p><strong>A Long Road Back</strong></p>
<p>Although N., a friend of S., grew up in a nearby community, he has taken a circuitous and sometimes bumpy road to the Tiferet Arazim <em>mechina</em>. Raised in an ultra-Orthodox household, he grew up studying in religious schools. Whereas his parents – who were not born Orthodox – chose this lifestyle for themselves, as an adolescent he struggled to find his way in the <em>haredi </em>world. He even lived for a time as a homeless person in Tel Aviv.</p>
<p>After a period living in a hostel, he spent two years in a rehabilitation center. There, he says, with the help of supportive staff members, “I found my way in life, in faith, my aspirations.”</p>
<p>From there, he returned home for a time and then decided to enlist in the IDF.</p>
<p>“There were a few reasons for this,” he explains, referring to his decision to enlist. “The first reason: Torah study helps the Jewish People, but I want to help the Jewish People in the IDF without going against my religion. It doesn’t matter where I wind up in the army, as long as I help the army.”</p>
<p>Now at Tiferet Arazim, he’s glad to have the chance to bond with his peers who are also in the midst of preparing to serve in the IDF.</p>
<p>“How do I feel at the <em>mechina</em>? I feel good. I connect with most of the guys. I’m on good terms with them,” he says. “At the <em>mechina</em>, I get to experience more. The difficulty is to be with everyone and not to be condescending. It’s a real challenge, and it’s important to be with everyone, because that’s the way of socialization, forming a group, communal living.”</p>
<p>The easy part of life at Tiferet Arazim, he says, is the physical exercise. “It’s not difficult in my view,” he says, since he worked out while living at the rehabilitation center. “There is always some difficulty in physical activity, but I know what I’m preparing for in the army.”</p>
<p>And what exactly is it that he’s preparing for?</p>
<p>“I’m at the <em>mechina </em>so that I’ll be able to do my service for the Jewish People and in the best way I can. And it’s a good idea to prepare. You have to prepare for enlistment and meaningful [military] service. If you show up unprepared, you’re in for a shock,” he says. “I want to arrive ready in order to do a lot for the [Jewish] People and the state.”</p>
<p><strong>Earning His Way</strong></p>
<p>Like his friends, A. comes from a religious background – in his case, half Modern Orthodox and half ultra-Orthodox – but he says that much of his extended family is secular.</p>
<p>Unlike some of the participants, however, he is in his 20s and has already spent time working and renting his own apartment – while saving money and working out to prepare first for the <em>mechina </em>and then for his enlistment.</p>
<p>“I used to work all night – 12 hours each night,” he recounts. “I would go to sleep and then wake up and go to work out. There were days when I didn’t sleep so that I could make a living. And I saved up for the time when I would spend at the <em>mechina</em>.”</p>
<p>Today, A. considers himself “religious but not ultra-Orthodox.” At Tiferet Arazim, he says, he has made friends with future soldiers from a wide variety of backgrounds.</p>
<p>And his aspirations in the IDF?</p>
<p>“I want to go to an elite infantry unit,” he says. “I want to do something important, to protect the country. But I also want to do something for myself, to reach my full potential.”</p>
<p>That combination of communal living, national military service, and personal growth is exactly what the Tiferet Arazim <em>mechina </em>is there for. As the stories of S., N., and A. show, every participant at the <em>mechina </em>has followed their own path to get there – but now, their role is to work together, help each other, and prepare cooperatively to succeed in the IDF.</p>
<p>Most of all, they are helping blaze a new trail for other <em>haredim </em>and former <em>haredim</em>, showing that with the right preparation, people from an ultra-Orthodox background can thrive in the IDF.</p>
<p>***</p>
<p>This article was originally reported in Hebrew by Nathan Roi and was produced in English by Daniel Temkin.</p>
</div>
</article>
<div class="blogArticleFooter">
<span class="footnote">
<span>13 Feb 2017 / 17 Shevat 5777</span>
<img typeof="foaf:Image" src="http://www.jewishagency.org/sites/all/themes/jagency/images/blogFooterComment.png"/> <strong class="fb-comments-count" data-href="http://www.jewishagency.org/blog/1/article/51891">0</strong>
</span>
<ul>
<li><div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false"></div></li>
<li class="share-blog-text"><span>Share</span></li>
<li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jewishagency.org%2Fblog%2F1%2Farticle%2F51891" target="_blank"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/all/themes/jagency/images/blogFooterFacebook.png"/></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Preparing%20Tomorrow%E2%80%99s%20Haredi%20Soldiers&amp;url=http%3A%2F%2Fwww.jewishagency.org%2Fblog%2F1%2Farticle%2F51891" target="_blank"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/all/themes/jagency/images/blogFooterTwitter.png"/></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?url=http%3A%2F%2Fwww.jewishagency.org%2Fblog%2F1%2Farticle%2F51891&amp;title=Preparing%20Tomorrow%E2%80%99s%20Haredi%20Soldiers" target="_blank"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/all/themes/jagency/images/blogFooterGoogle.png"/></a></li>
<li><span>&nbsp;&nbsp;Print&nbsp;&nbsp;</span>
<a href="/print/51891" class="print-icon" target="_new"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/all/themes/jagency/images/printIcon.png"/></a> </li>
</ul>
</div>
</div>
</div> </div>
</div>
</div>
</section>
</div>
<aside>
<div class="region region-sidebar-first">
<div class="region region-sidebar-first">
<div id="block-jagency-pages-jagency-super-block" class="block block-jagency-pages">
<div class="content">
<section class="blogsRightBox">
<div id="block-jagency-pages-jagency-categories-block--2" class="block block-jagency-pages">
<div class="content">
<section class="blogsRightBox">
<h2>Categories</h2>
<div class="blogsRightBoxInner">
<ul id="categories">
<li><a href="http://www.jewishagency.org/blog/1/tag/1681">Voices</a></li> </ul>
</div>
</section>
</div>
</div>
</section> </div>
</div>
</div>
</div>
</aside>
</div>
<footer>
<div class="region region-footer">
<div id="block-jagency-pages-jagency-google-map-block" class="block block-jagency-pages">
<div class="content">
<div class="view view-map-location view-id-map_location view-display-id-panel_pane_3 view-dom-id-c96c51eec482c2cfd8f2fd0484725189">
</div> </div>
</div>
</div>
<div class="top">
<div class="wrapper">
<ul>
<li><a href="http://www.facebook.com/JewishAgency?fref=ts"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/facebookFooterIcon.png" width="17" height="20"/></a></li> <li><a href="https://twitter.com/JewishAgency"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/twitterFooterIcon.png" width="17" height="20"/></a></li> <li><a href="http://www.youtube.com/jewishagencydotorg"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/youtubeFooterIcon.png" width="17" height="20"/></a></li> <li><a href="http://www.flickr.com/photos/jewishagencyforisrael"><img typeof="foaf:Image" src="http://www.jewishagency.org/sites/default/files/flickerFooterIcon.png" width="17" height="20"/></a></li> <li><div class="fb-like" data-href="http://www.jewishagency.org/" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></li>
</ul>
<p class="contactUsFooter">
<a href="http://www.jewishagency.org/content/public-affairs">Contact Us</a>
<a class="linkBorder" href="http://www.jewishagency.org/content/donate" target="_self">Donate</a>
</p>
</div>
</div>
<section class="nav">
<dl><dt><a href="/opportunities">Global Jewish<br>Family</a></dt><dd><a href="/../he">עברית</a></dd><dd><a href="/../fr">Français</a></dd><dd><a href="/../ru">Русский</a></dd><dd><a href="/../es">Español</a></dd><dd><a href="/../pt">Português</a></dd></dl><dl><dt><a href="/experience-israel">Experience<br> Israel</a></dt><dd><a href="http://www.jewishagency.org/young-aliyah/program/209">Connect Israel</a></dd><dd><a href="/experience-israel/program/43911">Global Leadership Institute</a></dd><dd><a href="/experience-israel/program/2336">Israel Tech Challenge</a></dd><dd><a href="/experience-israel/program/7663">Masa Israel Journey</a></dd><dd><a href="/experience-israel/program/295">Na'ale</a></dd><dd><a href="/onward-israel">Onward Israel</a></dd><dd><a href="/experience-israel/program/283">Taglit-Birthright</a></dd></dl><dl><dt><a href="/israel-in-your-community">Israel in Your Community</a></dt><dd><a href="/israel-your-community/program/286">Commitment to Diversity</a></dd><dd><a href="http://www.jewishagency.org/school-twinning/content/33936">Global School Twinning Network</a></dd><dd><a href="/israel-your-community/program/303"> Makom</a></dd><dd><a href="/israel-your-community/program/264">Partnership2Gether</a></dd><dd><a href="/israel-your-community/program/269">Russian-Speaking Jewry</a></dd><dd><a href="/shlichim">Shlichim (Israeli Emissaries)</a></dd><dd><a href="http://www.jewishagency.org/shlichim-israeli-emissaries/program/285">- Service Year Shlichim</a></dd><dd><a href="http://www.jewishagency.org/shlichim-israeli-emissaries/program/287">- Community Shlichim</a></dd><dd><a href="http://www.jewishagency.org/shlichim-israeli-emissaries/program/289">- Summer Camp Shlichim</a></dd><dd><a href="http://www.jewishagency.org/shlichim-israeli-emissaries/program/290">- Senior Shlichim</a></dd><dd><a href="http://www.jewishagency.org/shlichim-israeli-emissaries/program/291">- Fellows to Hillel</a></dd><dd><a href="http://www.jewishagency.org/shlichim-israeli-emissaries/program/292">- Youth Movement Shlichim</a></dd><dd><a href="http://www.jewishagency.org/shlichim-israeli-emissaries/program/293">- Zionist Seminars</a></dd></dl><dl><dt><a href="/jewish-social-action">Jewish Social Action</a></dt><dd><a href="http://www.jewishagency.org/mechinot/program/2371">- Aharai! B'ir</a></dd><dd><a href="/amigour">Amigour Subsidized Housing</a></dd><dd><a href="/babait-beyahad/program/2181">At Home Together</a></dd><dd><a href="/jewish-social-action/program/2146">Atidim</a></dd><dd><a href="http://www.jewishagency.org/jewish-social-action/program/2151">- Choosing Tomorrow</a></dd><dd><a href="http://www.jewishagency.org/young-activism/program/2051">- Click</a></dd><dd><a href="http://www.jewishagency.org/citymart">City Mart Food Cooperative</a></dd><dd><a href="http://www.jewishagency.org/mechinot/program/2361">Derech Eretz</a></dd><dd><a href="/jewish-social-action/program/210"> Emergency Assistance Fund</a></dd><dd><a href="/Fund-For-Victims-Of-Terror">Fund for the Victims of Terror</a></dd><dd><a href="http://www.jewishagency.org/mechinot/program/2351">Kol Ami</a></dd><dd><a href="/jewish-social-action/program/213">Nativ</a></dd><dd><a href="/jewish-social-action/program/2131">Net@</a></dd><dd><a href="/jewish-social-action/program/214">Nitzana</a></dd><dd><a href="/jewish-social-action/program/218">Mechinot</a></dd><dd><a href="/jewish-social-action/program/215"> Project TEN</a></dd><dd><a href="/jewish-social-action/program/2331">Service Year (Shin-shinui)</a></dd><dd><a href="http://www.jewishagency.org/partnership2gether/program/5101">Small Business Loan Funds </a></dd><dd><a href="/jewish-social-action/program/217">Youth Futures</a></dd><dd><a href="/jewish-social-action/program/2136">Youth Villages</a></dd><dd><a href="/jewish-social-action/program/2151">Young Activism</a></dd><dd><a href="http://www.jewishagency.org/young-activism/program/2341">- HaMitham</a></dd><dd><a href="http://www.jewishagency.org/young-activism/program/2056"> - Ketzev</a></dd><dd><a href="http://www.jewishagency.org/young-activism/program/216">- Young Communities</a></dd></dl><dl><dt><a href="/aliyah">Aliyah</a></dt><dd><a href="/aliyah/program/456">Absorption Centers</a></dd><dd><a href="/aliyah/program/455"> Aliyah of Rescue</a></dd><dd><a href="/aliyah/program/301">Ethiopian Aliyah</a></dd><dd><a href="/aliyah/program/266">First Home in the Homeland</a></dd><dd><a href="/Global_Center">Global Service-Center</a></dd><dd><a href="http://www.jewishagency.org/aliyah/program/8651">Making Aliyah</a></dd><dd><a href="/aliyah/program/2416">Yesodot</a></dd><dd><a href="/aliyah/program/300">Young Aliyah</a></dd></dl><dl><dt><a href="/insideja">Inside The Jewish Agency</a></dt><dd><a href="/inside-jewish-agency/content/4916">About Us</a></dd><dd><a href="/board-of-governors">Board of Governors</a></dd><dd><a href="/inside-ja/program/1901">Companies</a></dd><dd><a href="http://www.jewishagency.org/content/faces-jewish-future">Faces of the Jewish Future</a></dd><dd><a href="http://www.jewishagency.org/sites/default/files/Jewish%20Agency%20Performance%20Report%202015-2016.pdf">Performance Report 2015-2016</a></dd><dd><a href="http://www.jewishagency.org/sites/default/files/JA_1678_FinancialReport2014_SinglePages_JS_R8.pdf">Financial Report 2014</a></dd><dd><a href="https://marketing.jewishagency.org/m/4bc67c0b0ae01d90/Jewish-Agency-2016-budget---by-strategic-areas-of-activity-10-05-2016.pdf">Operating Budget 2016</a></dd><dd><a href="/christian-friends">Christian Friends of The Jewish Agency</a></dd><dd><a href="/voices">Voices Blog</a></dd><dd><a href="http://www.jewishagency.org/Privacy-Statement">Privacy Statement</a></dd></dl> </section>
<div class="bottom">
<ul class="externalLinks">
<li><a href="http://www.jewishfederations.org/" target="_blank"><img width="178" height="52" alt="" src="/sites/all/themes/jagency/images/footerPic4.png"></a></li>
<li><a href="http://www.kh-uia.org.il/" target="_blank"><img width="183" height="52" alt="" src="/sites/all/themes/jagency/images/footerPic3.png"></a></li>
<li><a href="http://www.wzo.org.il/" target="_blank"><img width="181" height="52" alt="" src="/sites/all/themes/jagency/images/footerPic1.png"></a></li>
</ul>
<p>הסוכנות היהודית ממומנת על ידי הפדרציות היהודיות - צפון אמריקה/המגבית המאוחדת לישראל, קרן היסוד, קרנות ותורמים מישראל ומרחבי העולם.
</p> <ul class="link">
<li><a href="http://www.jewishagency.org">The Jewish Agency © </a></li> </ul>
</div>
</div>
</footer>
  <div id="login" class="pop popLogin"></div>
<div id="short_form" class="Show_forms" style="display:none;"></div>
 
</body>
</html>
